4
$\begingroup$

So I followed a texturing tutorial by Blender Guru that shows you how to add bump-, specular- and displacement maps with nodes in cycles to make your texture look more realistic. I used my own texture to make things a bit more interesting for me but it ends up being way larger than I anticipated.

This is what it looks like: This is what it looks like

This is the size that I'd like (but with a displacement map for added realism): ignore the lighting

Now I know how to change the size of my image textures for the basic texture and the bump- and specular maps - via changing the values in the textures' mapping-section I'd set the values to 5

but when it comes to the displacement map

my settings for the displacement map

there is no such mapping-section there, just an image mapping-section which isn't helpful regarding the size of the texture.

Those are the options I see for the displacement texture.

If anyone knows how to deal with this, I'd greatly appreciate your help.

$\endgroup$
3
$\begingroup$

If you are using the UV (also default) texture coordinates mode (with Point or Vector mapping), you can use the Crop Maximum XY values to scale the Displacement Texture up and down with the same values you used for Scale on the colour texture.

enter image description here

$\endgroup$
  • $\begingroup$ Ok great, if it solved your problem, please mark the answer as accepted. Thanks! $\endgroup$ – Todd McIntosh Jul 2 '15 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.