8
$\begingroup$

Is this a bug or am I doing something wrong? Is there something I can test?

I am following the Blender 2.6 Manual with 2.68 Blender on Mac 10.6.8. Here I try to give life to the Gingerbread Man. However, the things that are explained under "Selection Behavior and Limit Selection to Visible" are understandable, but when I try to erase stacked vertices like described,

You must have the Limit Selection to Visible button unselected to continue this tutorial.

Now press B to activate Box Select/Border Select mode. The cursor will change to a couple of orthogonal grey lines. Move the cursor above the top left corner of the cube, press and hold LMB, then drag the mouse down and to the right so that the grey box encompasses all the leftmost vertices. Now release the LMB. The sequence of Box selecting a group of vertices.

The pop-up menu of the Delete (X) action.

Press X, and from the popup menu select Vertices to erase the selected vertices.

I only erase vertices, and I see in the front and the vertices below are not erased. Doing this by hand and following the tutorial, next time I am not able to able to extrude arms of the Gingerbread man, because again every extrusion I try is only applied on the interior vertex (I changed the view to show the problem).

Limit Selection to Visible button unselected. The extension was done in front view.

Now with highlighted box:

Again

See the discussion below in the comments:

Buttons differently highlighted

$\endgroup$
7
$\begingroup$

As the tutorial explicitly states, you should have Limit Selection to visible unselected. Once it is unselected, you will be able to see (if in perspective view), select and delete the back parts of your mesh.

If using the default theme, a selected button should have a dark background enter image description here and an unselected button should have a light one enter image description here.

enter image description here

$\endgroup$
  • $\begingroup$ Aahh, (Because?) I used upper window also for 3D view. Maybe this is a bug: every property changes in my window configuration in the upper window and in the lower. However, the Limit Selection to Visible button does not. Sry, for the confused question, but I did not see any difference when clicking that button. $\endgroup$ – Stefan Bollmann Oct 13 '13 at 23:53
  • $\begingroup$ @StefanBollmann Try resetting Blender to its defaults and try again. It's also possible your model might have hidden or excess geometry but based on your initial question, the above should work. $\endgroup$ – iKlsR Oct 13 '13 at 23:55
  • $\begingroup$ Now I understand - no bug - a feature. One can have multiple 3D Views. If I change the standard Info Window at the top into a 3D View, there is a second 3D View window. Because there is no more place at the top of the whole GUI, the view itself is hidden. $\endgroup$ – Stefan Bollmann Oct 14 '13 at 0:19
  • 3
    $\begingroup$ That button is a pain. and it's almost unrecognizable if it's selected or not. This button is one of the most frequently discovered newbie pitfalls (along with the object centers only button). $\endgroup$ – Haunt_House Oct 14 '13 at 3:22
  • 1
    $\begingroup$ @StefanBollmann Just in case you want to have the controls for the default 3D view at the top of the screen, you can right click on the header and select Header > Flip to top $\endgroup$ – gandalf3 Oct 14 '13 at 18:40
0
$\begingroup$

I had this problem and like you said with the windows, but for me what I did was copy all my objects press control + N to reload startup file and delete the cube then press control + V to paste you work. If you have other stuff open or worked on this wont really work though.

$\endgroup$
  • 1
    $\begingroup$ Copying work to another file just because of some UI problems / misundterstanding is not a solution, but a workaround which can effectively eliminate all scene settings done in the original scene. $\endgroup$ – Mr Zak Mar 24 '18 at 10:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.