2
$\begingroup$

I am trying to rotate my plane so that it is perfectly upright.

However I don't see this parameter:

enter image description here

Am I blind or are the rotation parameters hidden somewhere?

$\endgroup$
  • $\begingroup$ you mean rotation on the transform panel ? you don't have that in edit mode $\endgroup$ – Chebhou Jul 1 '15 at 21:37
  • $\begingroup$ It seems that if I add a plane, the plane is automatically "attached" to my other plane. Do you know how to add it as a separate plane? $\endgroup$ – tmighty Jul 1 '15 at 21:40
2
$\begingroup$

This is because you are in Edit mode (↹ Tab). Try adding the plane in object mode to make it a separate object with it's own transforms.


That said, it's still possible to rotate geometry that's part of an object.

When you initially add the plane in edit mode there is an option to change its orientation in the Redo panel (F6):

enter image description here

And you can always use R to rotate geometry, e.g. RY 90 will rotate the selection 90° around the Y axis. See Why can't I translate parts of my mesh with the 3d widget?

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.