3
$\begingroup$

I worked on a model in large scale and then scaled down the model. Now I am not able to clearly see the edges in the model in 3d view. Is this a known Blender issue. Is there a way to increase the thickness of the edges that are displayed in the 3d view port?

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Probably adjusting clipping in 3d View may solve that $\endgroup$ – Mr Zak Jul 1 '15 at 12:53
  • $\begingroup$ It would make it a little easier to tell what's wrong if you used a non-lossi format such as .png, the compression artifacts make it a little difficult to see. $\endgroup$ – PGmath Jul 1 '15 at 13:31
  • $\begingroup$ I will upload a PNG once I reach home. Thanks $\endgroup$ – Fazil Abdul Lathif Jul 1 '15 at 13:51
  • $\begingroup$ Just noticed that the text on the image has white background. How did that happen? Is it a stackexchange feature or imgur feature. $\endgroup$ – Fazil Abdul Lathif Jul 1 '15 at 13:53
  • $\begingroup$ no @FazilAbdulLathif I replaced the text it was heavily artifacted almost illegible. $\endgroup$ – zeffii Jul 1 '15 at 17:40
1
$\begingroup$

Try to adjust in properties panel the start clip.Should solve the problem. Or you can try to turn your modifiers off in the viewport to sea the lines more clearly.

$\endgroup$
  • $\begingroup$ As suggested by everyone, I tried changing the clip start and end. And I think it is better to work on the object with a larger size and reduce it when required. I have enabled metric and the lowest clip possible is 1mm. Which is small for the model which is in centimeters. So if I increase the size of model, I will be able to work easily and then scale and apply the object once completed. $\endgroup$ – Fazil Abdul Lathif Jul 2 '15 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.