0
$\begingroup$

Model in Perspective

I'm using an older version of blender and i'm having trouble finding how to apply a gloss or anisotropic shader to the model in blender engine. I'm attempting to apply the shader to the grip and the slide (The gold and dark gray segments) any help would be appreciated.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ The .blend you uploaded is missing its textures, so please pack them and re-upload the file. $\endgroup$ – catlover2 Jun 29 '15 at 2:10
  • $\begingroup$ sorry forgot that, should be good now $\endgroup$ – user15259 Jun 29 '15 at 3:06
  • $\begingroup$ Were you able to get your materials working? $\endgroup$ – Todd McIntosh Jun 30 '15 at 5:37
2
$\begingroup$

Your mesh objects are not rendering because many of them have Material issues. Either they do not have a material set up, OR they have the wrong material type for the render engine chosen. You have the Blender Internal engine selected, but your materials nodes seem to have been set up in Cycles originally.

Changing the engine to Cycles allows all the objects to render, so the solution depends on which engine you are intending to use.

If you do actually want to use the BI engine, then you need to replace your the nodes in your Materials to use BI type nodes with a proper BI output node.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.