0
$\begingroup$

I tried searching around for why this might be happening, I can only assume I hit some stupid hotkey at some point and didn't realize it. My issue is that my model is only displaying as its vertices in Blender Render and in the 3d Full View. I can see the wireframe in Object mode. It renders fine in Cycles for some reason, and in edit mode, I can see all the faces and whatnot perfectly fine. It's not an issue with Maximum Draw Type, as that is set to "textured".

Render View and Object Mode

Render View and Object mode

3D Full View in Object Mode 3d Full View

3D Full View in Edit Mode 3d Full View in Edit

Any help would be great! Sorry if this is a stupid question!

$\endgroup$
3
$\begingroup$

enter image description here

You changed your material type to a HALO In material settings, switch to a Surface type, and you'll be fine

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you! It seems I'd somehow set it to Halo, still not sure how that happened. I'd tried making a new surface material and assigning it to the model but for some reason it didn't work. I had to actually remove the halo material entirely for it to work. $\endgroup$ – user15269 Jun 27 '15 at 16:38
  • $\begingroup$ @user15269 if this answer helped you please mark it as accepted. $\endgroup$ – David Jun 29 '15 at 1:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.