0
$\begingroup$

I'd like to use Alt + Right mouse to zoom in the UV/Image Editor. Currently, it's set to Ctrl + Right Mouse

View2D has a hotkey for Zoom 2D View set to Ctrl + Right Mouse. I changed it to Alt + Right Mouse, then Save User Settings, and in the UV/Image Editor, zoom is still using Ctrl + Right Mouse.

userpref.blend is also writable.

$\endgroup$
0
$\begingroup$

The zoom setting you find listed under View2D refer to flat layouts such as dopesheet, graph editor, VSE...

To adjust the UV/Image Editor zoom settings you need to alter the zoom settings found under Image.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.