3
$\begingroup$

enter image description here

I am unable to get a material to appear on a plane which I'm working on. I new to blender and followed the steps of most tutorial. In most cases, selecting a certain colour automatically applies to the object but mine does not seem to work that way. I have tried selecting all vertices in edit mode and assigning it but that does not work as well.

Any advice on why this occurs will be greatly appreciated.

$\endgroup$
  • 1
    $\begingroup$ Materials aren't displayed in solid view. If you switch to material or rendered shading, does it appear? (Shift Z in the 3D view) $\endgroup$ – gandalf3 Jun 26 '15 at 8:31
  • $\begingroup$ Do you mean that you don't see color change in 3D view? But you should see it when you render it $\endgroup$ – Faceb Faceb Jun 26 '15 at 8:32
  • $\begingroup$ I'm following this guide - cgi.tutsplus.com/tutorials/…. In his example, the colour shows even in edit mode. $\endgroup$ – user4985 Jun 26 '15 at 9:00
  • 2
    $\begingroup$ That is because he uses Blender Render and you use Cycles Render $\endgroup$ – Faceb Faceb Jun 26 '15 at 9:18
  • $\begingroup$ Ah, that did it. Must have clicked it by accident. Appreciate it. $\endgroup$ – user4985 Jun 26 '15 at 9:20
2
$\begingroup$

In Blender Render the color in 3D view changes when you change material, but in Cycles Render you will only see the material change when Rendered. So when you change material in Cycles Render you don't see color change in 3D vieuw, unless you explicitly change the viewport color in the materials settings in Cycles Render

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.