3
$\begingroup$

I'm new to blender and I just downloaded it. I can't seem to figure out what is wrong with the audio. I downloaded a few templates that came with audio but the audio doesn't run. The audio is not muted and my computer sound isn't muted. sometimes I even try to input my own audio and it still doesn't work. Please help since I'm trying to make an intro for my Youtube account.

$\endgroup$
3
  • 1
    $\begingroup$ How are you adding the audio (Speaker objects? VSE?)? When are you expecting it to play? (in the render? previewing the animation?) $\endgroup$
    – gandalf3
    Jun 26, 2015 at 7:06
  • $\begingroup$ If using VSE, is the audio strip added? $\endgroup$ Jun 26, 2015 at 11:18
  • $\begingroup$ Hi Vincent #2!!! $\endgroup$
    – ruckus
    Jun 26, 2015 at 19:21

4 Answers 4

1
$\begingroup$

There are so many possible reasons, you need to post more details about the file you're using.

If your file has a movie loaded into VSE, you should have two strips: one for video track, the other for the audio track. Check they are both present, if this is the case.

If your "template" (whatever that means) is using an external audio file, it could be missing or be in a wrong folder (or have a wrong name).

if you look the separate "console" window you could get some message like "Warning: Path 'D:\audio\sound.mp3' not found", and other useful messages of what is not working.

If the sound is emitted by a "speaker" object also check that it has not the "mute" checkbox under speaker object data properties. Also VSE audio strips can be muted (muted strips have dotted border)... check audio strip properties (side panel) or the "strip" menu, to change this setting.

$\endgroup$
1
$\begingroup$

If you are in a discord call the blender audio won't work.

$\endgroup$
0
$\begingroup$

If you get a 3D hardware acceleration error message before Blender starts, this is likely the source of your non sound issue. I don't know it there is a fix or work around for it.

$\endgroup$
0
$\begingroup$

I figured I'd leave an answer on how I fixed my problem, I had the same problem and that's why I found myself here.

you can also try fixing the audio output of blender from

preferences >> System >> sound >> Audio Device

and then scroll through the options and see which works

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .