0
$\begingroup$

I'm very new to Blender. I made an animation that rendered to PNG, then mpeg fine using the Blender Render engine. When I later tried to add a new animated object to it, I can see it animating in the 3d view correctly, but the object doesn't make it to any new rendering. I checked some online help posts without any luck. The rendering (camera) icon for the new object seems active in outliner. The new object was created by duplicating an existing one, then edited. I'm sure there is just some setting I overlooked or accidentally changed but I can't find it. Any help or points in the right direction would be greatly appreciated.

$\endgroup$
3
  • $\begingroup$ Is it possible you could upload a .blend with the problem object? $\endgroup$
    – gandalf3
    Jun 23, 2015 at 19:25
  • $\begingroup$ read: blender.stackexchange.com/questions/14800/… and blender.stackexchange.com/questions/5285/… $\endgroup$
    – user1853
    Jun 23, 2015 at 19:29
  • 1
    $\begingroup$ Thanks a million gandlf3. I got busy pulling my hair out trying to find the problem and when I finally refreshed the page saw the answer in your first "read". I left my previous rendered PNGs in the video sequence editor, and just like magic, problem solved. It never pays to panic and there's no substition for knowledge. Thanks again. $\endgroup$
    – user15195
    Jun 23, 2015 at 19:58

0

Browse other questions tagged .