0
$\begingroup$

I am trying to follow a tutorial that uses the grease pencil to change the way the cell fracture fractures.

enter image description here

This is the screenshot from the video featuring the scene or object menu.

enter image description here

And this is all that shows on my screen. Is this because of the difference in versions? The video and me are using Cycles

$\endgroup$
1
  • $\begingroup$ It seems that selecting the object, drawing, then deselecting it makes the lines not show. Maybe this is the alternative to the "Object" and "Scene"? $\endgroup$
    – John K
    Jun 21, 2015 at 16:01

2 Answers 2

1
$\begingroup$

That setting is now located in the Tool Shelf T under Grease Pencil.

$\endgroup$
0
$\begingroup$

Now that I've checked, it truly is all about selecting the object and drawing to make the pencil layer on the object, not on the scene.

It seems that selecting the object, drawing, then deselecting it makes the lines not show. Maybe this is the alternative to the "Object" and "Scene"?

Note: Any answers with additional information are welcome and I will accept the best one.

$\endgroup$
1
  • 3
    $\begingroup$ This is the answer. It's similar the the render border feature, you can have different gp strokes for individual objects which appear when they are selected if you chose object or one that sits in the scene. $\endgroup$
    – iKlsR
    Jun 21, 2015 at 16:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .