3
$\begingroup$

I'm working with an older model from another program (3DS Max) meant to be rendered in an engine running on older hardware with no dynamic lighting (Faked with shaders and vertex coloring)

The model was exported from Max as a DAE and imported into Blender. Upon importing, I found that it has this sort of automated shading going on based on which angle you view the model from, which really interferes when I'm trying to paint vertex colors.

Max has a 'flat' shading option which disables all scene lighting/shading and leaves vertex colors and textures only. Is there anyway to do this in Blender?

$\endgroup$
5
$\begingroup$

Yes, enable Shadeless in 3D view > Tool Shelf (N) > Shading while in textured view (⎇ AltZ):

enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.