1
$\begingroup$

I cannot load an image in the UV/Image editor. I can find the image in the browser, and when I click "open image" the file name displays as if it has loaded, but I cannot see anything. I've tried lots of different image files and also both .png and .jpg files. I'm using Blender 2.74. Thanks! enter image description here

$\endgroup$
  • $\begingroup$ You don't see the image on the model or in the UV editor window? $\endgroup$ – Denis Jun 17 '15 at 20:39
  • $\begingroup$ If you are in UV/Image editor use ALT + O , then find your image and open it. I hope this works. $\endgroup$ – gladys Jun 17 '15 at 22:24
  • $\begingroup$ Thank you Ken and gladys for your replies! I've added a screenshot to my question. No matter what image I try to load in this .blend file, I see nothing in the UV editor. When I open some of my other .blend files, I can see loaded images just fine, so I feel like I am missing something. $\endgroup$ – Christopher Reinhart Jun 18 '15 at 1:33
  • $\begingroup$ You have more than one material assigned to that object. Have you assigned the "artwork_eatsheep" material to the object vertices in Edit mode? Has the object been UV unwrapped yet? What does it look like in Material mode or in Render mode? $\endgroup$ – Todd McIntosh Jun 18 '15 at 5:04
  • $\begingroup$ Can you add a screenshot with the N panel open? $\endgroup$ – Januz Jun 18 '15 at 22:00
0
$\begingroup$

If you click on the image in the UV editor (1 in the picture below), the name of the image pops up and if i'm correct the name is artwork_eatsheep.jpg.001. Then open the properties tab (N). Under image you see the source (2), here you must locate the image on your computer and load it. Then it should work.enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thank you for uploading the image. I get an error message in the area of red box #2 in your screenshot. It says "can't load image." $\endgroup$ – Christopher Reinhart Jun 19 '15 at 2:28
  • $\begingroup$ If you are in the N panel and you go to the source, then you must click on the map icon and search for your texture on your computer. And then it should work. If it still doesn't work could you send me the blendfile? $\endgroup$ – gladys Jun 19 '15 at 7:28
  • $\begingroup$ and the jpg files you want to load in the blendfile. $\endgroup$ – gladys Jun 19 '15 at 7:36
  • $\begingroup$ @ChristopherReinhart Is there any output in the console/terminal? $\endgroup$ – gandalf3 Jun 19 '15 at 8:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.