2
$\begingroup$

While looking at a tutorial on the Anisotropic shader I got stuck. The controls it tells me to use are nowhere to be found.

One of the first things is tells me to do is to add an hdr file for some lighting. In the video when he has the World tab selected there is an option called Surface and within that there is a Color option but it's not there, and also isn't there for materials!

Did these things move to a hidden location between 2.65 (when the tutorial was written) and 2.74? Might I be in some mode that causes that option to be missing?

This is the tutorial I got stuck on: http://www.blenderguru.com/tutorials/an-introduction-to-anisotropic-shading/

Any pointers to good resources for beginners would be great as would any ideas on what stupid mistake I'm making. I didn't bother making the sauce pan in the tutorial instead just going with the cube you get by default but I don't think that would cause this issue.

$\endgroup$
  • 1
    $\begingroup$ Here is a good collection of resources blender.stackexchange.com/questions/15355/resources-for-blender $\endgroup$ – Denis Jun 16 '15 at 23:28
  • 2
    $\begingroup$ One common pitfall of new users is using a different render engine than shown in the tutorial. It should show on the top menu, either Blender Render or Cycles Render. $\endgroup$ – VRM Jun 16 '15 at 23:36
  • $\begingroup$ At least use the suzanne object set to shade smooth with a subsurf modifier if you want to see the interesting effect of the anisotropic filter, a cube has boring flat faces. $\endgroup$ – zeffii Jun 17 '15 at 5:42
3
$\begingroup$

I think you are working in blender render engine, you must change this to the cycles render engine. You can find this option in the header. enter image description here

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.