5
$\begingroup$

I have a blender project with 4 separate scenes which get combined in the compositor. Every time I hit F12 or press the render active scene button, all 4 scenes are rendered. Is there a way that I can just render one scene?

$\endgroup$

2 Answers 2

5
$\begingroup$

Not sure if you mean this, but I think you clicked the 'Render' button in the properties panel (which is the same as pressing F12). But if you click the small 'render' button in the compositor (Node Editor) it will only render that scene. enter image description here

$\endgroup$
0
0
$\begingroup$

Does the scene you are currently rendering have compositor nodes? If so: rendering that scene requires it to render all the compositor inputs. You can deactivate the compositing step by unchecking the Compositing checkbox in the Scene > Post Processing properties.

You might also consider creating an entirely separate scene for the compositing, then render the other 4 scenes to stills. Use the stills as input to the compositor instead of scenes. This might speed up the workflow as you are tuning the compositing.

$\endgroup$
1
  • $\begingroup$ Yes, the other three scenes are combined in the main scene's compositor, so I can't just disable the compositor. I thought about creating a separate scene, but that just adds a new layer of complexity. $\endgroup$
    – PGmath
    Commented Jun 16, 2015 at 18:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .