2
$\begingroup$

I'm having some trouble exporting a model with textures to be imported into 3DS Max. I decided to use the OBJ exporter. For some reason the model is all screwed up when I import it into 3DS Max.

How it looks in Blender: model in blender

How it looks in 3DS Max: exported obj in 3DS Max

$\endgroup$
  • $\begingroup$ Did you apply your modifiers in Blender before exporting? $\endgroup$ – Todd McIntosh Jun 16 '15 at 1:14
  • $\begingroup$ Nice character model you've got there :D $\endgroup$ – GiantCowFilms Jun 16 '15 at 5:13
  • $\begingroup$ Um, I am extremely new to Blender. How do I apply my modifiers in Blender....? $\endgroup$ – Jacob Jun 16 '15 at 7:25
  • $\begingroup$ Alt-C will apply all modifiers or you can apply individual ones in the modifiers properties, undo after exporting to get them back, the obj exporter also has an option to apply modifiers when exporting. Are the normals all facing out? In edit mode select all and Ctr-N $\endgroup$ – sambler Jun 16 '15 at 12:48
  • $\begingroup$ Thanks for the help guys, I really appreciate it. So I am pretty sure that I made all the normals facing out. I had to select each individual object (because the model is split up into: 1. legs, torso, arms, head 2. dogtag necklace 3. hat 4. headphones 5. socks and shoes) go into Edit Mode, do 'A' to select all, then I did CTRL+N, for all 5 objects. And "Apply Modifiers" was checked when I exported the OBJ. Same exact result in 3DS Max when I imported it. Gosh, I am sure there is just some simple thing that I am doing wrong. If there was some way I could send the blender file to you guys.... $\endgroup$ – Jacob Jun 16 '15 at 23:02
0
$\begingroup$

I had the same problem. I solved the problem by changing the export settings

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.