0
$\begingroup$

This question already has an answer here:

I've managed to get my animation to a point where it works properly, now I'm trying to render it. When I go to render, or even to the Camera View in the 3D view, the scene is clipped and none of my objects are visible! I've tried altering the camera's "Clip Start" and "Clip End" values, doing so had no effect.

My scene in the 3D view: 3dview

The same scene, from the same perspective, in Camera view: cameraview

How do I get it to render correctly, even from the Camera View perspective?

Edit: .blend file available at http://www.pasteall.org/blend/36540

$\endgroup$

marked as duplicate by p2or, GiantCowFilms, Ray Mairlot, Scalia, VRM Jun 13 '15 at 15:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Could you add a blend file? :) Did you try to use a very large value for the max camera clipping? $\endgroup$ – Faceb Faceb Jun 13 '15 at 13:27
  • $\begingroup$ The default value looks to be 1000 - I tried going all the way up to 100000 in multiples of 10, doing so had no effect. I'm not sure how to attach the .blend file to this question, or I'd do so. $\endgroup$ – John Jun 13 '15 at 13:30
  • $\begingroup$ You could use pasteall.org/blend $\endgroup$ – Faceb Faceb Jun 13 '15 at 13:31
  • $\begingroup$ Edit made with link to uploaded .blend file. $\endgroup$ – John Jun 13 '15 at 13:34
1
$\begingroup$

The clipping settings you have adjusted are those for the 3D view.

To adjust the settings for the camera;
Select the camera.
In the "Properties Window", select the "Object Data" tab (camera icon).
In the "Lens" panel you will find the camera clipping settings.

$\endgroup$
2
$\begingroup$

You changed the clipping value for the 3D View, but you should change it (with camera selected) in:

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.