1
$\begingroup$

I am trying to composite two render layers, but compositor is acting a little odd. I unchecked backdrop for a moment and the image completely disappeared from compositor as well as the image editor.

I have also noticed that I had to fiddle with the zoom level for the renders to show up, I'd have to reset zoom levels and still use ALT + V to zoom.

I am using Blender 2.74. Rendering on Phenom(tm)II X4 965 CPU. Any help? Can not afford to rerender.. Thanks for help in advance.

$\endgroup$
  • 1
    $\begingroup$ Can you post a blend file that demonstrates the issue? $\endgroup$ – Todd McIntosh Jun 11 '15 at 19:42
  • $\begingroup$ Happens with multiple files. $\endgroup$ – Dawn Isgood Jun 12 '15 at 3:45
  • $\begingroup$ Are your 2 render layers saved out to external files, or are they just in blender in the temporary frame buffer? You should save them out to file if you want to avoid re-rendering. Then we can fix the compositing issue after that. $\endgroup$ – Todd McIntosh Jun 12 '15 at 3:48
  • $\begingroup$ That's what I usually do, just clicked around a minute right before saving in the compositor bc I couldn't see the renders and for a minute it seemed like if I unchecked backdrop and checked it again might have fixed it. But instead in composting view it only deleted it from image editor slot, after which I just lost it completely. $\endgroup$ – Dawn Isgood Jun 12 '15 at 4:30
  • $\begingroup$ If you have to render it again, render it out to a multilayer exr file without the compositor. Then you can composite from the exr file and make sure you don't lose your render again. $\endgroup$ – Todd McIntosh Jun 12 '15 at 12:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.