1
$\begingroup$

Is anyone else having a problem with the fluid sim not working?

I have tried many times to simply take the default cube and turn it into a fluid domain and nothing happens much less adding fluid or outflow objects.

Here is the .blend file but there isn't much to it.

Am I missing something really simple here?

Tried GPU, CPU, supported, experimental, even the 2.75 test build.

Many thanks.

$\endgroup$
3
$\begingroup$

Outflow will not produce any fluid so you should use Inflow or Fluid type object inside the domain , also you should bake the fluid simulation to see the results : enter image description here

$\endgroup$
  • $\begingroup$ Sorry, I should have mentioned I've tried those as well. There is simply no activity. Even when starting by making the first cube the domain, it does not visibly change anything in that cube. I know there was a time when it would show the domain getting it's own special fluid geometry. I'm not changing any real settings so I'm at a loss here. The original question has the link to the .blend file if that helps. Thanks very much for taking the time to weigh in. Much appreciated. $\endgroup$ – Dale Forbes Jun 11 '15 at 16:26
  • $\begingroup$ @DaleForbes I have downloaded the file and baked the sim . and the fluids starts simulating normally $\endgroup$ – Chebhou Jun 11 '15 at 19:21
  • $\begingroup$ So weird. I just reinstalled 2.74 and it worked when I baked the domain. Thank you very much for taking the time. If you hadn't tried it yourself, I would have continued wasting time with settings. You just saved me a ton of time. Many many thanks! $\endgroup$ – Dale Forbes Jun 11 '15 at 19:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.