2
$\begingroup$

First of all, I don't even know where the keyframes go when I press I over the material. I assumed it was on the current selected animation, but when I play it, the color does not change. Does anyone know what I am doing wrong?

$\endgroup$
1
$\begingroup$
  1. First, change the options in the tab, Material - Options - Object Color and deactivate Use Mist.
  2. Then, go to Timeline and place your marker in FRAME 1, go back to the Object tab change the Object - Options - Object Color tab (you will cmbios).
  3. Change color or alpha according to your needs and insert a KEYFRAME (place the mouse over the LMB level controls and select insert 1 keyframe).
  4. Now, go to Timeline and place the marker in the frame you need in this case, use FRAME 2.
  5. Return to the Object tab and see options color object, again you have the color or transparency adjustment you need and insert a new keyframe.

Now try placing the mouse in Timeline or give play to your animation, it should work correctly.

Follow the gif that I made this complete step by step:

Example!!!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.