7
$\begingroup$

While originally modeling a mesh, I was able to easily re-orient my view to inside of the mesh. In the process, I made the following changes:

  • made the mesh completely hollow (removed some extraneous faces from the inside)
  • added texture

Now I can't seem to navigate or zoom into the mesh like I was doing earlier. All I can do is get ridiculously close to the outer surface. Even in wireframe mode, I either can't do this or it seems as if everything is zoomed in much too close to do anything productive.

$\endgroup$

3 Answers 3

8
$\begingroup$

You're likely in Orthographic view, rather than Perspective View. Press 5 on your numeric keypad to toggle between the two.

If for some reason you want to stay in orthographic view and still see the inside of the mesh.

Some options:

  • Hide faces that obscure the interior.
  • Use mask modifier on meshes to mask out some geometry.
  • Use view-clipping feature (⎇ AltB)
  • Invert the normals of your mesh (⎈ Ctrl⇧ ShiftN) and enable backface culling in 3D view > Properties
$\endgroup$
1
  • $\begingroup$ Added some alternative methods incase users want to stay in ortho mode. $\endgroup$
    – ideasman42
    Commented Sep 15, 2014 at 1:38
0
$\begingroup$

for anyone struggling with this and finding that switching to perspective does nothing to help the issue... The problem is with the viewport Navigation Method settings, Specifically the Zoom Method (Edit>Preferences>Navigation>Zoom). Zooming decelerates closer to a poligon surface until you can't zoom any further because your camera is as close as it can get to it.

I'm still looking for a way to have viewport navigation IGNORE some meshes. like fog volumes which drives me mad that their bounds block my zooms and rotate but One work around to get ur camera inside those meshes is this: Turning off "Orbit Around Selection" and togge On "Zoom to Mouse Position" will let you orbit around selection of mouse position (the poly surface it points at) which lets you rotate inside any mesh.

$\endgroup$
-1
$\begingroup$

You are in Orthographic View, just Press "5" to switch to Perspective View, now you can zoom to the inside of the object.

$\endgroup$
1
  • $\begingroup$ why add the same thing the other answer already says? $\endgroup$
    – David
    Commented Nov 30, 2017 at 1:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .