0
$\begingroup$

I edit normals and noticed that in Edit mode and Object mode the appearance is different and I don’t know why.

enter image description here enter image description here

File

$\endgroup$
6
  • $\begingroup$ hello could you please share your objects? blend-exchange.com $\endgroup$
    – moonboots
    Commented Jul 10 at 7:28
  • $\begingroup$ @moonboots I trimmed it as best I could but it was still too big. Used Google Drive $\endgroup$
    – notgrilbi
    Commented Jul 10 at 9:07
  • $\begingroup$ Do you have an active modifier on the object ? In edit mode by default modifiers are disabled $\endgroup$
    – Gorgious
    Commented Jul 10 at 9:11
  • $\begingroup$ @Gorgious I have no active modifiers $\endgroup$
    – notgrilbi
    Commented Jul 10 at 9:18
  • $\begingroup$ I don’t know why but I had the shape key selected and when I switched to edit mode the form key was selected automatically $\endgroup$
    – notgrilbi
    Commented Jul 10 at 14:20

0

You must log in to answer this question.

Browse other questions tagged .