3
$\begingroup$

Said gizmos are missing in the 3D viewport. I can see the gimbal gizmo, and everything is on in the Viewport Gizmos submenu. Any way to bring them back? I’m using Blender 4.1 now, but I also have 3.1 where these gizmos are visible.

screenshot of gizmos not being there

$\endgroup$

1 Answer 1

3
$\begingroup$

Maybe the Navigation Controls option is disabled in the Preferences > Inteface > Editors panel:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .