2
$\begingroup$

while Sculpting, I am having a problem with the smooth brush. It was working perfectly earlier, but I think I pressed a key and now it creates a line instead of a round circle cursor. And when I drag it now, the cursor stays there and the line scales. I want it back the normal way like when I move it on a surface it smooths the surface.

Enter image description here

This red line is formed when I try to drag the smooth brush.

$\endgroup$

2 Answers 2

2
$\begingroup$

I got it!

I pressed Shift+S in sculpt mode by mistake which made my smooth brush enabled with Stabilize Strokes. I turned it off by pressing Shift+S again and now my smooth brush works fine. You can also disable this feature from the Stroke method menu.

$\endgroup$
1
  • $\begingroup$ with blender, if you sneeze or twitch you may lose a day's work! ;) $\endgroup$
    – james_t
    Commented May 27 at 19:12
0
$\begingroup$

I think you just need to change the Stroke Method.

image

It is a line because the Line method is selected. You can change it to dots or airbrush.

Hope this helps :)

$\endgroup$
1
  • $\begingroup$ No I have the space method selected and for all other brushes its also space stroke method But all brushes other than smooth work fine. $\endgroup$ Commented May 27 at 9:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .