2
$\begingroup$

why is this model showing a wireframe even in cycles rendered preview?

heres the file in case needed https://drive.google.com/file/d/1DOIKHTSoA0De0PBzRo4Gy6nloEmRv_Tc/view?usp=sharing enter image description here

$\endgroup$
4
  • $\begingroup$ In the shared file I don't see the wireframe, maybe check if the Wireframe option is activated in the Viewport Overlays panel? $\endgroup$
    – moonboots
    Commented May 22 at 16:17
  • $\begingroup$ As @moonboots says, check for the Wireframe overlays... the rendered preview may be rendered as the name says, but it is still just a preview and it shows overlays if they are enabled (like the grid in the background as well), only when you actually render the image the overlays are gone without disabling them. $\endgroup$ Commented May 22 at 16:20
  • $\begingroup$ @moonboots I've downloaded the shared file and I see the wireframe and Wireframe is enabled in Overlays. $\endgroup$ Commented May 22 at 16:23
  • $\begingroup$ Thank you so much brothers! $\endgroup$ Commented May 22 at 20:48

1 Answer 1

3
$\begingroup$

You have Wireframe enabled in the Overlays for the viewport. Disable it and the wireframe will not show. This overlay works in all shading modes, even in the Rendered preview.

wireframe overlay

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .