0
$\begingroup$

Since updating to Blender 4.1, I am suddenly plagued by selecting things I didn't want to select: edges/vertices I can't see, that are on the other side of a mesh, or past another object. I do not have xray mode enabled; the things that are getting selected aren't visible to me, but suddenly they are getting selected.

I loved that this was not the case in Blender, that toggling xray mode on and off controlled whether or not you could select through mesh, and that accidentally selecting things was, as a result, much easier to avoid in this programme than in others.

Has this setting changed in the 4.1 update? Or have I somehow messed up this setting? And most importantly, how do I change it back? It is driving me crazy that it's making me more inaccurate.

$\endgroup$
2
  • 1
    $\begingroup$ Under Edit > Preferences > Viewport > Selection make sure GPU Depth Picking is checked. I've had selection get "scrambled" and required restarting Blender to get the regular behaviour back. Otherwise something may have changed codewise that had undesired effects in your GPU. Make sure your drivers are up to date. $\endgroup$ Commented May 22 at 13:55
  • $\begingroup$ @DuarteFarrajotaRamos thank you!! :) $\endgroup$
    – Jen Quinn
    Commented May 22 at 14:50

0

You must log in to answer this question.

Browse other questions tagged .