1
$\begingroup$

enter image description here

When I duplicate the shape in edit mode, it projects all faces onto the other face. How do i turn this off? I wan't it to look like the other one.

$\endgroup$

2 Answers 2

2
$\begingroup$

Turn off the Snap option???????

enter image description here

$\endgroup$
1
  • $\begingroup$ I want it to snap :) $\endgroup$ Commented May 21 at 14:53
1
$\begingroup$

My snap settings were on "face project" instead of "face", changing that fixed the problem for me.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .