1
$\begingroup$

enter image description here arm L bone has an IK modifier on it to arm IK L bone. When I go to pose mode arm L bone jumps to arm IK L bone location:

enter image description here How can I mitigate this? I want arm L bone to remain the same location as in edit mode but continue to be affected by arm IK L in pose mode?

blend file URL: https://we.tl/t-XCoNCGtLEb

$\endgroup$

1 Answer 1

0
$\begingroup$

Once in Pose mode, the IK bone will stick to its target bone. If you want to avoid that, in Edit mode select the target bone's head and put it on the IK bone's tail.

Edit: Usually the IK bone is the forearm bone, in your case you've chosen the hand bone and you make the IK bone stick to the head of the hand bone (you've deactivated the Use Tail option of the IK). To make the target bone stick to the hand bone in Edit mode, select the hand's head bone and press Shift > Cursor to Selected:

enter image description here

Then select the target bone's head and press Shift > Selection to Cursor:

enter image description here

$\endgroup$
4
  • $\begingroup$ Could you explain "in Edit mode select the target bone's head and put it on the IK bone's head." more? I'm new to Blender and 3d software in general. $\endgroup$ Commented May 16 at 20:02
  • $\begingroup$ Could you please share your file? $\endgroup$
    – moonboots
    Commented May 16 at 20:23
  • $\begingroup$ I just edited the post and added the URL for the blend file. $\endgroup$ Commented May 16 at 20:29
  • $\begingroup$ I've edited my answer, I hope it helps $\endgroup$
    – moonboots
    Commented May 17 at 1:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .