0
$\begingroup$

hi fairly new to blender here, running into an issue where some of the sugar particles appear to be floating around the object I've tried adjusting the density and distance, but can't seem to get all the particles to wrap around it sugar particles geometry nodes

$\endgroup$
3
  • 1
    $\begingroup$ no wonder, you used a random value (with z 0.01) which make them "floating". delete that and nothing floats. if that doesn't help - pls provide blend file $\endgroup$
    – Chris
    Commented May 16 at 7:48
  • 1
    $\begingroup$ It's like Chris said, when you move them randomly on Z, it might be that some of them float. Apart from that this is not the Z pointing in normal direction away from the surface, this is the object's local Z so it is simply going upwards. If this is what you want and you did this on purpose, then you have to make sure that you use a Max value low enough so that even the smallest particle will still be connected to the surface. $\endgroup$ Commented May 16 at 8:51
  • 1
    $\begingroup$ More important though, you have not enabled Separate Children and Reset Children, so you always instance all three particles at once and with their individual distances to each other, which will be added to the random Offset value as well. Oh, and you should enable Pick Instances on the Instance on Points node, otherwise the three different particles will be instanced regularly one after another repeatedly (although that should not be too obvious with randomly distributed points, just to keep it in mind for future projects maybe). $\endgroup$ Commented May 16 at 8:57

0

You must log in to answer this question.

Browse other questions tagged .