3
$\begingroup$

Is there a way to make the edges snap to each other when using bevel in edit mode? Edges

Bevel

$\endgroup$
4
  • $\begingroup$ Hello it's not clear what's happening, could you please show some other pictures or share your file? $\endgroup$
    – moonboots
    Commented May 12 at 7:43
  • $\begingroup$ It would help, I think, if you showed us before-bevel and after-bevel pictures, so we can see what's going on. I'm having a tough time reproducing this topology $\endgroup$
    – Robin Betts
    Commented May 12 at 8:27
  • 2
    $\begingroup$ to add to 3fingeredfrog's answer, don't forget to select all and press M > Merge by Distance afterwards $\endgroup$
    – moonboots
    Commented May 12 at 15:40
  • $\begingroup$ Thanks moodboots, I have edited my answer to include your advice. $\endgroup$ Commented May 12 at 19:27

1 Answer 1

4
$\begingroup$

There is a way to prevent the edges from overlapping, maybe this will work for you? In the Bevel last operator panel (bottom left hand corner of the 3D viewport) enable the Clamp Overlap option. enter image description here

Once enabled for the first object it will remain enabled for any future bevelling.

enter image description here

As mentioned in the comments by moodboots, after bevelling remove any overlapping vertices, Select all > M to open the Merge menu and choose the merge By Distance option.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .