2
$\begingroup$

I followed a YouTube tutorial and now have problem with lighting.

I can't see it on my model. Dimension on Z axis is 0.75, so model isn't big. I've tried to increase intensity, it didn't help.

Nodes in shading:

enter image description here

Without light enter image description here With light enter image description here

$\endgroup$

1 Answer 1

4
$\begingroup$

To see your lights while in Material Preview mode, you need to tick the Scene Lights checkbox. Otherwise, while in Material Preview mode, they will have no effect.

enter image description here

$\endgroup$
2
  • $\begingroup$ Thanks a lot!:) $\endgroup$
    – arina
    Commented May 4 at 14:05
  • $\begingroup$ No problem! I often forget to toggle that too. :) $\endgroup$ Commented May 4 at 14:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .