0
$\begingroup$

According to the Blender manual, RX 7000 series GPUs should be supported. I have a RX 7700S. But the System panel in User Settings complains that there are no compatible GPUs, suggesting the driver could be out-of-date—it asks for version 22, but I have 24.0.5. Are there any extra hidden requirements that I’m not satisfying?

$\endgroup$

1 Answer 1

1
$\begingroup$

I have solved the issue. I was running a build from my package manager without HIP support. A build with HIP support was available.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .