0
$\begingroup$

I'm trying to import a 3D terrain in Blender, the terrain was way to big for the camera so I've moved it and make it bigger in order to see the object.

However when I do Ctrl+Alt+Numpad 0, it doesn't match the user view at all, and it's the same thing for the image render. Does someone have an idea?

Thanks for your help (the project is due for tomorrow :( and I'm blocked for a moment now)


Here are my clipping values I'm wondering if it's because my volume is not displayed on the camera, maybe it's transparent or something like that?

enter image description here

$\endgroup$
5
  • 1
    $\begingroup$ Did you adapt the Clip Start and Clip End of the camera, according to your scene dimensions ? $\endgroup$
    – Lutzi
    Commented Apr 27 at 12:52
  • $\begingroup$ Yes, I've put the Clip Start on 10m and the Clip End on 100000m. $\endgroup$ Commented Apr 27 at 12:57
  • $\begingroup$ I don't really know the dimension of the scene but as it's a 3D terrain of the Everest Mount that should be fine? When I'm moving the cliping values, the model is not displayed anymore on the user view $\endgroup$ Commented Apr 27 at 12:59
  • $\begingroup$ could you please share your file? Use blend-exchange.com or another platform like workupload $\endgroup$
    – moonboots
    Commented Apr 27 at 14:11
  • $\begingroup$ here is the link of the file : <img src="https://blend-exchange.com/embedImage.png?bid=33PjwRjX" /> $\endgroup$ Commented Apr 27 at 15:10

1 Answer 1

2
$\begingroup$

Viewports and cameras have different settings for clipping planes. You should set it for the camera in the Properties Editor, Data tab as well:

enter image description here

$\endgroup$
2
  • $\begingroup$ thanks it works now ! $\endgroup$ Commented Apr 27 at 15:13
  • 1
    $\begingroup$ Consider accepting the answer as the solution then. $\endgroup$ Commented Apr 27 at 15:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .