4
$\begingroup$

This question already has an answer here:

I am attempting to create a truncated icosahedron (soccer ball) as specified in a tutorial. The tutorial shows this mesh being part of the Solids that are in Add-ons. Mesh>Solids>Archimedian>Truncated Icosahedron (see screenshot at 1:06 in tutorial). When I enable my add-ons, I do not see the same ones that he does. He's using v2.68 and I'm using v2.74. Have I done something wrong, or has it changed between versions?

$\endgroup$

marked as duplicate by cegaton, zeffii, iKlsR May 31 '15 at 5:54

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ Read one of the top comments for the tutorial written by Kyle Mayne: "1.When enabling addons select Add Mesh in the categories and check the box under "Add Mesh: Extra Objects"-the addon he is selected has been depreciated and merged into this. 2.Press SHIFT + A or use the menu and click on Add > Mesh > Math Function > Solids 3.On the left you'll notice you have settings for the mesh. Find where it says "Presets" and select "Truncated Icosahedron"." And that really works. $\endgroup$ – Mr Zak May 30 '15 at 19:28
  • $\begingroup$ Works great! Thank you -- I should have looked there before asking my question. $\endgroup$ – Christopher Reinhart May 30 '15 at 22:59
4
$\begingroup$

In Object Mode hit Shift+A shortcut to add a new object, and in the menu select Mesh>Icosphere with number of subdivisions set to 1.

enter image description here

Then change to Edit Mode, select everything, hit Ctrl+Shift+B shortcut to bevel the vertices and input 0.35 as the amount of bevel and hit Enter, or in Bevel operator panel change amount type to Percent and change Amount to 33.333%

enter image description here

Result:

enter image description here

$\endgroup$
  • $\begingroup$ I think this can be solved even easier (though your soultion didn't work quite well for me). After adding Icosphere one should only change subdivisions level of it to 1 - i.imgur.com/d5cvHJa.jpg (left - icosphere, right - icosahedron from Extra Objects addon) $\endgroup$ – Mr Zak May 30 '15 at 21:15
  • $\begingroup$ @MrZak yes I forgot to add that the subdivision of the icosphere have to be set to 1 $\endgroup$ – Denis May 30 '15 at 21:22
2
$\begingroup$

The plugin is called now add_mesh_extra_objects. To enable it press CtrlAltU to open the preferences window. On the Addons tab type extra and and check the box for Add Mesh:Extra Objects

enter image description here

On the add menu you'll have the option Mesh-> Math_Function->Solid

enter image description here

Enable the Tool Shelf by pressing T (or press F^) and select Ichosahedron.

On the vertex truncation type 0.667

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.