4
$\begingroup$

So currently, I have two problem. The first one is that the result rendered is different from what is shown in the render preview in viewport shading.

Render Preview:

enter image description here

Render Result: enter image description here

The second problem is it takes a very long time to render. Is there any way the render time can be shorten a little? My computer can't handle such heavy performance. If there is no other way, then I am willing to wait for it to render too.

$\endgroup$
1
  • $\begingroup$ For time, you can also increase the Noise Threshold in the Cycles Render Sampling data properties to something closer to the Viewport sampling properties. Finding a balance there takes a little tinkering. Use Ctrl+B to select a small render region to play with it. $\endgroup$
    – Dúthomhas
    Commented Apr 21 at 16:50

1 Answer 1

5
$\begingroup$

Look into the Outliner, you need to enable the visibility of the object called Lens for render:

enter image description here

As for the render time you can put a Time Limit in the Render panel but there may be other ways...

$\endgroup$
1
  • $\begingroup$ I didn't realize I have diasbled the visbility, that is totally dumb of me. $\endgroup$
    – Codeblues6
    Commented Apr 22 at 6:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .