1
$\begingroup$

I am trying to add material to my tire and after I complete the steps to get the material and make it textured, I am told to hit the material button to see the material and texture as one. However, my blender doesn't have the buttons under the preview window on the right hand side as the instructed video I am watching has.

I added pictures so you can see what I am talking about.
Screen shot of Instructed Video.
Instructed Video

My Blender
My Blender

$\endgroup$
  • 5
    $\begingroup$ You are editing the wrong texture, it is a draw texture. Do you have a material made? $\endgroup$ – VRM May 29 '15 at 22:38
  • $\begingroup$ What version of blender are you running? Im running v2.74.5. $\endgroup$ – Blender Warrior May 30 '15 at 20:38
  • $\begingroup$ @NoviceInDisguise If he or she means using image textures he or she created or used from the web browser then he or she might have to UV wrap it to the object which is a little harder. Im not saying I disagree with you in any way. $\endgroup$ – Blender Warrior May 30 '15 at 20:40
  • $\begingroup$ Of course, but the editing is being done to the wrong internal type of texture, how it is treated. The texture the OP is using is for only draw/paint. A material texture is what the OP needs, thus a material is needed. $\endgroup$ – VRM May 30 '15 at 20:46
  • 1
    $\begingroup$ This makes the cloud texture more detailed. In the Clouds mini-window, under Noise Basis, left-click Blender Original and left-click Voronoi Crackle. Left-click the Material button. The Preview mini-window shows the material and texture together. In the Influence mini-window, left-click the purple Color Picker button and pick a color for the tire. $\endgroup$ – lnm5051 May 31 '15 at 1:43
1
$\begingroup$

Well I think I might see your problem. If you are trying to view your textures through the 3D Viewport without the need to render the scene:

There is a button that should have a white ball with up and down arrows on it aka "Viewport Shading" is its name and it sits to the right of "Object Mode" button in which that button also has up and down arrows on it. Here is a pic:

Its a 3D View Bar

The picture you see above is the editor or "3D View Editor". Now in this picture you will see that white ball im talking about next to the "Object Mode" button. Now click that ball in your blender "3D View Editor" and set it from Solid to Texture or if that does not work set from Texture or Solid to Material. If all else fails then try and get a recent version of blender.

Let me know if this does not help you in any way! :D

$\endgroup$
-1
$\begingroup$

You've got to select the item first using right click or left click if you've changed user preferences. After that the button will reappear. Worked for me.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.