1
$\begingroup$

rendered scene

hello . how to get rid of this grey plane that hides my interior. in 3d view it doesnt appear but when i rendered it shows. I try to make some changes in render then camera setup. please can anybody tell what to do.

$\endgroup$
  • 1
    $\begingroup$ Most likely it's hidden in the 3D view. Try pressing Alt H and see if it shows up. $\endgroup$ – gandalf3 May 29 '15 at 18:35
  • $\begingroup$ May be this plane is on another layer? $\endgroup$ – Rumata May 29 '15 at 18:37
  • 1
    $\begingroup$ Thank you very much. I was stressed out about it. :) yes there was a plane :) finally its all okey :) $\endgroup$ – biibii May 29 '15 at 18:39
  • $\begingroup$ Related: blender.stackexchange.com/q/6857/599 and blender.stackexchange.com/q/28315/599. $\endgroup$ – gandalf3 May 29 '15 at 19:35
3
$\begingroup$

It sounds like your object is hidden in the viewport, but not in the render. Press ⎇ AltH in the viewport to unhide all hidden objects, or examine the outliner for objects with their eye icon disabled:

enter image description here

The eye icon controls object visibility in the viewport and preview render, and the camera icon controls object visibility in the final render.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.