0
$\begingroup$

The more I zoom in or tilt the view parallel to the X/Y plane, the more the lower part of the object mode window stops rendering. This occurs regardless of where the cursor is (including snapped to the world origin), as well as when I horizontally split the object mode window and zoom or tilt in either new window. I've also tried viewing all concealed objects with the forward slash key (/) and unhiding all objects with H; neither of those have changed this.

For instance, the lower image here is the top image but zoomed in slightly and tilted slightly more towards the X/Y plane. As you can see, the gray area has increased to fill more of the screen in the lower image.

enter image description here enter image description here

Any idea what could be causing this?

$\endgroup$
2
  • 1
    $\begingroup$ Hit the 'N' key and see what settings you have for Clip Start and Clip End on the View tab. The default is 0.01 for Start and 1000 for End on startup. $\endgroup$
    – John Eason
    Commented Apr 17 at 18:36
  • $\begingroup$ @JohnEason Thanks, that did it. Please put this in an answer so I can give it reputation. $\endgroup$
    – KEY_ABRADE
    Commented Apr 17 at 19:00

1 Answer 1

2
$\begingroup$

That sounds like clipping. Hit N to open the Properties side panel and select the View tab. The default settings in a new scene for ClipStart should be .01m and for ClipEnd 1000m.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .