0
$\begingroup$

I'm trying to draw simple light blue strokes in Grease Pencil (Blender 4.0.2) They appear duller/darker in the preview, the viewport and in the final render. Lights are turned off. Is this a bug? Or am I missing something?

Paint mode: Material

Thank you, Maitrisingha

light blue appears darker lights are set to 'off'

$\endgroup$
1
  • $\begingroup$ Really can't say what the issue is. Perhaps you can recreate a sample to post with your question using blend-exchange.com? $\endgroup$
    – Obfuscate
    Commented Apr 11 at 16:37

1 Answer 1

1
$\begingroup$

I never really noticed before, but yes default Blender does this. It's not the grease pencil, it's the render settings adjusting your colours slightly.

I believe it's because your View Transform setting is most likely set to 'Filmic', setting it to 'Standard' should fix the problem.

Go to your render settings, then Colour Management, it's in there, hope this helps!

enter image description here

$\endgroup$
2
  • $\begingroup$ It worked. Thank you so much, where ever you are in the world! How strange that filmic is the default. Can't complain. Blender is excellent. $\endgroup$ Commented Apr 13 at 19:09
  • 1
    $\begingroup$ Hey no probs, I'm not an expert on this part but I believe it's the default because it's better for photorealism, and if you're using blender for 3D then mostly people want to make a lifelike object or characters, but for grease pencil it's a bit ehhhh, Filmic crushes the colour range to be more realistic apparently. $\endgroup$
    – Ten
    Commented Apr 14 at 12:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .