0
$\begingroup$

enter image description hereenter image description hereBlue edges that I was able to extrude in poly built just by one click gone. Now I can add another polygon by clicking on empty area close to my existing polygons. How to return so useful blue edges?


Thx all for answering, I just turn on Emulate Numpad and all fixed XD

$\endgroup$
4
  • $\begingroup$ Blue edges? You mean the indicator showing they are marked sharp? One method would be to select edges, then Ctrl+E > Mark Sharp. Although I do not understand why you need them for extruding. $\endgroup$ Commented Apr 8 at 6:58
  • $\begingroup$ No, this way doesn’t work for me. I created high poly character and now want to make low poly version using poly build. In YouTube lessons blue edges appear when cursor near them, and then you just drag them and new polygon created. I had it at first but my kid slapped the keyboard and a lot of settings were changed. I hope I explained it correctly, thx for answering $\endgroup$
    – ArinaTim
    Commented Apr 8 at 8:48
  • $\begingroup$ Maybe you should show some screenshots to explain your issues with a specific mesh. Without knowing what you are trying to do it is not easy to see what is wrong with your Poly Build. For example, when you talked about blue edges, they only show blue if an edge is only connected to a single mesh. When the edge is a split edge between two faces or just a single edge without any face connected at all, it will not become blue and you cannot extrude it with the Poly Build tool. So screenshots would help to see if there is an error with the tool or how you are using it. $\endgroup$ Commented Apr 8 at 9:03
  • $\begingroup$ I just added screenshots. First with blue edge in lesson and second is mine without it $\endgroup$
    – ArinaTim
    Commented Apr 8 at 9:35

1 Answer 1

0
$\begingroup$

These blue edges appear when you hover your mouse over the center of an edge, vertices become blue after you move the mouse to them, these 2 indicators show the active poly build mode, depending on what you want to change. Point selection moves a point, edge selections extrudes the active edge.
You can use other shortcuts as Shift for removing a polygon or dissolving a point, and Ctrl for building polygons with triangles.
Read more about the Poly Build tool

$\endgroup$
2
  • $\begingroup$ Yeeaaah I know, I did it well before some of my setting changed. Now it doesn’t work, blue edges doesn’t appear and shift doesn’t work for removing too. I already reinstalled blender :) I hope you show me some buttons that I should turn on to fix it. I know how it should work, but it doesn’t work for me!;( $\endgroup$
    – ArinaTim
    Commented Apr 9 at 5:24
  • $\begingroup$ I can't find the solution, maybe you have an add-on enabled or the auto merge distance is too high. You can also attach the .blend file using blend-exchange.com $\endgroup$
    – KISKAart
    Commented Apr 9 at 6:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .