0
$\begingroup$

I downloaded a file for Blender that have the Sun animated, I only actually changed the animation parameters on the file, but nothing more than that. Now i'm trying to render it with transparent background (not background at all) checking Transparent and then choosing PNG/RGBA, it works if i open a new file, but with this one, the alpha background isnt just working.

I uploaded the file (.blend) here, if someone finds a way to render it without any background (on this case, black):

http://www.mediafire.com/download/9kbom0wrwdxwpyp/sun.blend

$\endgroup$
3
$\begingroup$

You want to enable the 'Use Alpha' toggle in your output compositing nodes' properties (shown in their 'Properties' panel (N key) when they are selected).

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.