1
$\begingroup$

I want to render an EXR Multilayer sequence but there is no Shadow pass available. The 4.1 manual says there should be a Shadow pass option under Light>Other, but instead there is a Shadow Catcher option. My object is not a Shadow Catcher. Is this a bug? How do I render shadows within my EXR Multilayer sequence without a Shadow Pass?

enter image description here

light pass options

$\endgroup$
3
  • 1
    $\begingroup$ Shadow pass was remove from 3.6 and above $\endgroup$
    – Emir
    Commented Apr 4 at 14:00
  • $\begingroup$ So there is no way to isolate shadows in Blender without using Shadow Catchers? That doesn't seem right. Why would the 4.1 Blender manual say you can? 3.6 to 4.1 is a long time to leave an error in the manual. $\endgroup$ Commented Apr 4 at 14:29
  • $\begingroup$ The online manual is mostly run by volunteers and a few devs, and sometimes the changes are so vastly, it's hard to keep up. Sorry, the only way is to render in Blender 3.4 (last blender to have the option). Small mistake, Blender 3.5 and above don't have shadow pass $\endgroup$
    – Emir
    Commented Apr 4 at 17:18

0

You must log in to answer this question.

Browse other questions tagged .