0
$\begingroup$

I am fully up to date with blender but unfortunately I can’t right click, to right click on a Mac desktop it’s Ctrl + click. every time I right click on the object, no small windows appear which I need in order to activate “shade smooth”. How do I fix this please?

$\endgroup$
2
  • $\begingroup$ I don't know anything about Macs, but in Blender you can get to any of the right-click menu items (including Shade smooth) from the main Object menu. $\endgroup$
    – John Eason
    Apr 2 at 10:59
  • 1
    $\begingroup$ You have to configure it yourself, I think is not default for Apple mice $\endgroup$
    – Emir
    Apr 2 at 12:53

1 Answer 1

2
$\begingroup$

If you're using a trackpad, just tap it with two fingers.
If you're using a Magic Mouse, then you need to go to System Preferences, then Mouse, and enable "Secondary Click".

Documentation here

$\endgroup$
2
  • 2
    $\begingroup$ Thank you so much! $\endgroup$
    – Ebbs
    Apr 2 at 14:56
  • 1
    $\begingroup$ Ay, no problem! Happy Blending! $\endgroup$ Apr 2 at 15:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .