0
$\begingroup$

So I am making my first UV-mapping and have been following a video on Youtube. I have UV-mapped my model, baked it and colored it in photoshop.

I have also saved it as a PSD file and opened it in the UV-window in Blender, but the model is blank. My viewport is in texture, but the model appears to be the same as when I baked it. In the video, the texture just appeared automatically. Am I missing something here?

( I have Blender 2.74 + Photoshop CS5. I have tried opening it as a PSD file and a JPG, and I have tried changing cameras and changing to Edit mode)

Thanks for reading

enter image description here

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Have you turned on GLSL Shading? (Properties panel -> Shading > dropdown menu). After that the texture should be shown when in Texture mode. $\endgroup$ – Mr Zak May 27 '15 at 9:18
  • $\begingroup$ Hello again. I found the GLSL option (see new image) and turned everything on. Yet no result :( Any idea what it could be? $\endgroup$ – Nicolay May 28 '15 at 11:36
  • $\begingroup$ Have you created and applied the materials and textures to the model? You didn't mention that in the answer. It doesn't matter that the model has been UV unvrapped, there will be no images seen in Texture mode if textures hasn't been created (so and materials) and images you need haven't been opened in Image or Movie scroll. $\endgroup$ – Mr Zak May 28 '15 at 15:46
  • $\begingroup$ Thank you Zak, that solved it. In the Youtube-video he just opened the new UV image and the texture came on. But I created a new material with Image Texture and used the UV-file. Thank you so much! $\endgroup$ – Nicolay May 28 '15 at 23:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.