1
$\begingroup$

I have been attempting to work on a custom Quake Live Player Model, but alas, the skeleton and the mesh generally do not co-operate. This is my second go at the project and it seems only the head works. The rig and model have been parented with automatic weight painting. Most of the mesh appears has been weight painted.

Currently I have tried resizing the model which doesn't seem to have helped with the automatic weight process. As of now the only way I have been somewhat capable of getting the legs to move is if I pair the rig a second time with automatic weights, and even that has some caveats. Once I completed the second pairing I decided to remove the previous attempt. But the mesh will only move with two armatures. Even then the movement is simply terrible even with reattempting the weight painting process. I am genuinely at a loss and am unsure about what I am over looking.

Currently only the head works, and the legs have been weight painted and house an armature.

*Edit

https://blend-exchange.com/b/pmw3o8QK

$\endgroup$
3
  • 1
    $\begingroup$ there are things, which can be described by words like paintings, but you can write 10 books about it and despite it - one image of it will say more. Same is true for for more complicated things like rigging. So i would recommend you provide your blend file so we can check it out, because you didn't provide any technical setting you made. Thx. $\endgroup$
    – Chris
    Commented Mar 20 at 5:38
  • $\begingroup$ Uploaded the model to Blend-Exchange. blend-exchange.com/b/pmw3o8QK Hope this gives you a better idea of my issue. $\endgroup$
    – Ginsai
    Commented Mar 20 at 5:50
  • $\begingroup$ An embedded illustration here.. a representative screen-grab .. might help folks decide whether they can help before committing to a download? Thanks. $\endgroup$
    – Robin Betts
    Commented Mar 20 at 10:38

1 Answer 1

0
$\begingroup$

As you see if you display the face orientation, the normals are flipped, you need to recalculate in Edit mode (ShiftN):

enter image description here

$\endgroup$
7
  • $\begingroup$ brother i will rig it perfectly give me time , in evening you will get nice rigged model $\endgroup$
    – thanos
    Commented Mar 20 at 7:42
  • $\begingroup$ Upon fixing the normals, the armature won't move with the mesh. Still appreciate the information tho. $\endgroup$
    – Ginsai
    Commented Mar 20 at 7:47
  • $\begingroup$ @Ginsai Your problem is too vague, the armature is not complete, you need to finish it: join the head to the legs armature, create the arms, spine and so on, as for the mesh, join the legs and the head to the body, keep the cape apart for the moment, recalculate the normals, parent With Automatic Weights $\endgroup$
    – moonboots
    Commented Mar 20 at 7:51
  • $\begingroup$ brother i wish this could be the perfect platform to cuss blender software developer but unfortunately i can not $\endgroup$
    – thanos
    Commented Mar 20 at 11:20
  • $\begingroup$ i have to take a day on it $\endgroup$
    – thanos
    Commented Mar 20 at 11:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .