6
$\begingroup$

I was texturing an eye for an Animatronic I'm modeling from Five Nights at Freddy's. His name a Balloon Boy, and when I put the eye texture on, it becomes smaller, and begins to tile all over the eye. I want to know how to stop this.

$\endgroup$
2
  • $\begingroup$ What render engine are you using? $\endgroup$ May 26, 2015 at 22:01
  • $\begingroup$ Blender Render. $\endgroup$ May 26, 2015 at 22:02

1 Answer 1

5
$\begingroup$

You can change the texture 'Extension' type from 'Repeat' to 'Clip'. This option is in the 'Image Mapping' panel in the texture settings:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .