1
$\begingroup$

I'm not sure why but my plane isn't showing any vertices or faces in sculpt mode. I'm trying to sculpt terrain, so I created a plane, and subdivided the surface, then applied that subdivision.

When I enter sculpt mode, it only shows the outline, although the sculpting changes take effect. How do I see the individual faces of the object and why aren't they showing up automatically?

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ You are in wireframe shading $\endgroup$
    – Denis
    May 25 '15 at 17:47
  • $\begingroup$ in the Proprties->Object->Display->Display all edges check this $\endgroup$
    – Chebhou
    May 25 '15 at 17:47
  • $\begingroup$ blender.stackexchange.com/questions/31029/… $\endgroup$
    – Denis
    May 25 '15 at 17:49
1
$\begingroup$

In the Properties area in the Object tab under the Display panel check Draw all edges

enter image description here

$\endgroup$
2
  • $\begingroup$ Looks like it's not working in 2.76 $\endgroup$
    – Herrgott
    May 13 '18 at 5:56
  • $\begingroup$ Instead of it option 'wire' works good $\endgroup$
    – Herrgott
    May 13 '18 at 5:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.