0
$\begingroup$

I'm using Blender 4.0 and I'm trying to remesh my object to sculpt. However, when I try to do this, nothing shows up. I am in sculpting mode, and I'm pressing R or Shift R but I only get the resize option. Ive tried to do this on my laptop (mac) aswell and it does show me a grid. So what am I missing on my pc?

*edit I use industry compatible

$\endgroup$
4
  • 2
    $\begingroup$ R is to set the grid size, Ctrl R is to apply the remesh, it should work $\endgroup$
    – moonboots
    Mar 11 at 7:45
  • $\begingroup$ if the shortcut is not the same, go into the Preferences > Keymap > Name > type Voxel Remesh or Edit Voxel Size and check what is the shortcut $\endgroup$
    – moonboots
    Mar 11 at 7:49
  • 1
    $\begingroup$ Shift+R is in Sculpt Mode as well as in other modes Repeat Last, so it does not really do anything apparently if you used R before. For remeshing the shortcuts are like @moonboots already said, R for setting the grid size, Ctrl+R to remesh to the grid size... if you did not change the keymap from the defaults to something else. You might not necessarily have done this yourself intentionally, sometimes third-party addons change shortcuts for some reason. $\endgroup$ Mar 11 at 7:54
  • $\begingroup$ Ctrl R might be Cmd R on MacOS? $\endgroup$
    – Lauloque
    Mar 11 at 9:07

1 Answer 1

0
$\begingroup$

After searching around I found out my default shortcut for the remesh is ⇧ Shift + Ctrl + D for Windows. I changed this in the keymap settings.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .