2
$\begingroup$

I use bridge loop edges and grid fill to give a model inner face. but because the number of vert is small, there are many sharp edge.

In addition, SUBSURF modifier doesn't seem to have much effect. I wonder if there any way to smooth it?

you can get my blend file from

enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ Try the Smooth Modifier. $\endgroup$
    – Leander
    Commented Mar 5 at 6:53
  • $\begingroup$ @Leander I try Smooth Modifier, It can adjust the external shape, but the sharp edges caused by the mesh inside are still very obvious $\endgroup$ Commented Mar 5 at 7:20

1 Answer 1

3
$\begingroup$

First thing recalculte the normals in Edit mode (ShiftN). Also RMB > Shade Auto Smooth.

You have a lot of flat edges, they tend to sharpen the shading, see for example here:

enter image description here

If you want to make the shape rounder and the shading smoother you can select this edge, enable the LoopTools addon and RMB > LoopTools > Relax, in the Operator Box choose Cubic/Parallel/25:

enter image description here

Also you could simplify the topology with some Mesh > Checker Deselect and dissolve the edges, bevel the edges, add a Subdivision Surface modifier to round the shape...

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .