0
$\begingroup$

I've read through a bunch of similar posts and tried a lot of potential fixes for enabling to rendered object and lighting missteps but cannot seem to resolve the issue. It seems to render with eevee but not cycles but the rendering tab always shows a black square even when the active camera resolution has different aspect ratio.

I have included the .blend file here:

enter image description here

This is the rendering window output:

enter image description here

$\endgroup$
2

2 Answers 2

3
$\begingroup$

I don't think you are looking at the Render Result, your image editor is looking at a texture called "Untitled.001".

Click the image dropdown icon next to the texture title, and look for the one called "Render Result".

Hopefully this is helpful!

$\endgroup$
1
  • $\begingroup$ yeah thats definitely a problem with that screen shot. I guess I'm still equally stuck at just rendering this scene with cycles. I still get a square within the camera view. updated the original post. $\endgroup$
    – buildxyz
    Mar 6 at 4:32
1
$\begingroup$

Tiling

The new screenshot you posted looks like an ongoing render: we can see one tile, and little orange notches at its corners indicating of a tile being actively rendering.

Since the "Cycles X" update back in Blender 3.0 (december 2021), tile rendering isn't something often used compared to older Cycles. It used to be one of the key things to use for speeding up the rendering depending on the hardware used and the type of scenes.

But nowadays, unless you render huge scenes on massive resolutions that don't fit your memory, it's actually better to not use tiling at all. Hence the default setting is to leave it enabled, but of a great size (I think 2048?). So that the average people would never even do a render big enough to trigger it.

If you don't have memory issues, you can disable it. But if you do, you should try setting its size to half your biggest render resolution value.

See Rendering > Cycles > Render Settings > Performance > Cycles Tiling - Blender Manual

Render view

It is surprising that you miss the render view in the first place. By default, Blender should show it to you anytime you run a render.

Perhaps you changed the preferences regarding that? Go in the menu Edit > Preferences. In the Interface category > Editors panel > Temporary Editors subpanel. Make sure the Render In setting is set to anything except "Keep User Interface".

See more on Editors > Preferences > Interface > Temporary Editors - Blender Manual

Render Speed

I won't make a render settings optimization guide here, as there are plenty online. But the fact that you didn't notice when a render was ongoing might indicate that it was so slow it looked static.

For Cycles, do you have an integrated GPU you can use to accelerate your rendering? This is by far the greatest factor in render speed with Cycles.

Make sure you pick your render device in Preferences> System category. Then in Cycles's render settings, make sure you set the render device to GPU instead of CPU.

See Rendering > Cycles > GPU Rendering - Blender Manual.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .